ようこそ不思議の国:SEの世界へ

eclipseでプラグイン導入時に「~リポジトリーが見つかりません。」というエラーになったら?

WRITER
 
この記事を書いている人 - WRITER -

eclipseでJavaの開発環境構築時のメモです。

「https://public.dhe.ibm.com/install_not_applicable_for_this_version_of_eclipseのリポジトリーが見つかりません。」というダイアログがでて、プラグインが導入できなかった場合、導入したいプラグインが対応するeclipseのVersionを確認してみましょう。

私の場合は使っている eclipseの Version がプラグインのサポート対象外だったのが原因でした。

サポート対象のeclipseを取得したら、プラグインが導入できるようになりました。

この記事を書いている人 - WRITER -

- Comments -

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

Copyright© 旅するSE , 2021 All Rights Reserved.